Next Generation Emulation banner
1 - 3 of 3 Posts

7 Posts
Discussion Starter · #1 · (Edited)
1) What offscreen drawing method are you supposed to use for vram. It says 1-4, but whenever I use that in most games like THPS3 I get horrible speed unless I set it to 0.

2)What about caching type? Is heavy better than dynamic if you have a lot of ram like 256 or 512. And what does palettized do?

3)Also, I get slowdown in most games especially in newer games like THPS3 even though I have a constant 60fps. Even if I put the settings to fast. I tried making the frame limit to 65 and 72 but still gets slow at some points. Is there a way to fix this?

Athlon 1.2
GeForce 2 GTS
Windows XP

Eternal 1.1
Pete's CDR Plugin
Plugin: Pete's OpenGL Driver 1.1.54
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 GTS/AGP/3DNOW!

- 800x600 Fullscreen - Desktop changing [32 Bit]
- Keep psx aspect ratio: off

- R8G8A8A8
- Filtering: 2
- Caching: 2

- FPS limitation: on
- Frame skipping: on
- FPS limit: Auto

- Offscreen drawing: 0
- Framebuffer texture: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: on
- Game fixes: off [00000240]

38 Posts

1) full vram primitive don't work if u set offscreen drawing to 0, u need to set it to 1-4, i think most people (and i) use 3. But full vram primitive can be very slow, and i think it can be the cause of ur speed probs.

A setting to try is :

offscreen drawing : 3
framebuffer texture : 2
full vram primitive checked off

Also u don't need with ur comp to activate frame skipping, set manually the frame limit (50/60 for pal/ntsc)

2) I think dynamic is the best setting in regards of performance/bug free, but paletized works great for me to.

3) dunno but see 1) it may help

Premium Member
8,586 Posts
3) sounds like a timing problem.. Epsxe still has some timing problems with several games.. Hopefully a future version of epsxe will fix them..

Tekken 3 also has that weird "its says 60 fps" but doesn't feel or look like 60 fps bug.. You could try the special game fix, "use pc Fps calc" option, in petes ogl and d3d pluggins..
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.