Next Generation Emulation banner

A few technical questions.

870 Views 2 Replies 2 Participants Last post by  Whoever
Recently downloaded espxe, it rocks but ive encounted a few minorish problems.

1. When I try to run the intro movie for FF8 i get a blank screen and this message in the black status box:

* W2k buf read error[4] 51 52 56
(51, 49, 49)
(51, 48, 29)
(51, 48, 30)
(51, 48, 31)
(51, 48, 32)
(51, 48, 33)
(51, 48, 34)
(00, 02, 23)

I get a similar blank screen and message when attempting to run Megaman X4 which does not run at all.

I'm using a two year old Phillips CD-RW 24x4x4 drive under W2K with the W2K plugin that comes with epsxe. I am supremely confident this is a CD-ROM drive problem, it does not occur when i run the game from ISO. How can I fix this problem?

2. When running movies in FF8 from the ISO they pause every few seconds, a slight stutter with both the video and sound, perhaps when the hard drive is being paged for info? Is this fixable?

3. In FF7 all the text boxes are messed up, the bottom border of the boxes shows a series of vertical grey lines, there is a game specfic fix under video that does not work.

4. In FF7 during battles the top and bottom of the screen flicker with garbage that resemble the pre-rendered background of wherever i was just before the fight.

Thats its, any help with any of these problems would be greatly appreciated! All the games have been playable other than these few quibbles.

Im using Petes OpenGL, all problems above exist in D3D as well reguardless of the settings.

My specs:

K6-2 550
GeForce 2 MX DDR PCI 32 meg
96 megs PC100 RAM
VIA MVP4 Chipset
ESS Allegro integrated PCI audio
Windows 2000 with all the newest drivers.
See less See more
1 - 2 of 3 Posts

1. I Havent really tried any other plugins I'll be sure to download some and give it a whirl.

2. Yeah I defragged last night, no dice. I should note I did get it to run off the CD the first night i had epsxe, the same type of minor stuttering happened, at the time I thought it was just my CD-ROM. The next night the movie just failed to run from the CD, I didn't alter any settings between the uses, I don't know what happened.

3. You're absolutely right I feel dumb. :p

4. I think I had it at extended, I'll try switching to standard. The same thing happened with Petes D3D. My other settings are as follows...

Plugin: Pete's OpenGL Driver 1.1.53

- 640x480 Fullscreen - Desktop changing [16 Bit]
- Keep psx aspect ratio: off

- R5G5B5A1
- Filtering: 4
- Caching: 2

- FPS limitation: on
- Frame skipping: on
- FPS limit: Auto

- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: off [00000000]

I'm at werk now when I get home I'll try some of your advice and report my findings, thanks for the prompt and mature response!
See less See more
1 - 2 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.