Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
I read a few threads that didn't help me much and didn't feel like making 5 new discussions for my questions so I kind of compiled them all in one with 5 topics. It's more personal for me because I have a lot of things going on that could interfere with each other. The other fact is yes I'm a noob and I just got my emulator working 5 weeks ago. It was painfully slow at first but I worked out some things and it's "playable" now. I been trying to do it on my own for awhile and I came here for the last draw.

System Specs:
HP (laptop) - Windows XP pro (I'm waiting for the new OS to come out)
BIOS v. 1.00 PARTTBL (not sure if BIOS has anything to do with this)
Genuine Intel(R) (this is probably my problem) CPU T2050 @1.60 GHz (2 CPUs)
1gig RAM
Direct X9.0c (4.09.0000.0904)
Nvidia Geforce GO 7400 (then elsewhere I have a tag saying 7600...)
32 bit
I'm not even going to mention what sound processor I have which is probably why I'm not getting that much of it.

Direct3D acceleration: on
AGP Texture Acceleration: on

The version of Dolphin that I'm using is 1.0.0.3 which I think is the latest (I get confused).

Here are my questions in topic view:

Version
My first question is is there any difference between the emulator versions you use? Would you get better results if you used an older version?

Compatibility
Not sure at first if compatibility is graphic or version-related but you can tell me otherwise. If you were to move plugins from a slightly older version would they work in the newer one and such and such?

Graphics
First questions first, is it completely necessary to have dualcore to gain a higher frame rate? Is there anything I could do with my graphic card to make it the least bit faster? Also, I tried using GCos but I'm still unsure how that works even after demonstration videos.

Sound
In Melee, the sound and music is there (with anti-gap selected - otherwise I get unstable music and sound) though I get 10 seconds of music everytime when I switch from intro - menu and menu to battle and vice versa. I think I would need a new soundcard which I am in great need of but then again would that even help?

In The Wind Waker, I have completely no sound and music.

I tried some things on a recent sound topic but to no avail.

Games
Also, The Wind Waker doesn't seem to want to save but Melee is ok on this aspect at least. You can probably help me on this one. It also works at an even lower frame rate than melee (at times).

Melee is ok but seems to freeze at certain times (out of battle) and yes I know the language thing but is there any other way to make freezing completely stop?

I will be happy to at least get soundfx/music to work.

Any suggestions are welcome!!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 · (Edited)
to nosound.97:

1. I'm using 1.0.0.3 but I'm not sure if that's the most current version. p.s. how can I tell if it's old?
2. What do you mean by core exactly? the version?
3. Hmm... I actually had that option when I tried SVN version 1697. Also, what's P4 mean? and I don't have SSBB.
4. I haven't compiled anything before I don't think. What program is used and how do I go along with it? This link http://forums.ngemu.com/dolphin-discussion/109809-music-support-dolphin.html is where I followed the instructions for sound. Would any of the attached files there be useful to me?
5. ok

to xZaRo:
So you suggest I download DolphinWx r2134 (is this what it's called?) since my version is old?

If that is the case I'll download the newest version and we'll work from there. If when I get it would it be possible to save what I done in Melee? Talking about that, would you tell me how to save in Wind Waker?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Hmm... I was afraid of this. Does having (2 CPUs) mean anything? (I'm thinking the answer is probably no)

Anyway, I couldn't find revision 2134 (I have login issues at the dolphin-emu site) so I tried the next version available but it says I'm missing some plugins (but they are clearly there in the plugins folder) so I don't know what's up. Specifically it says that the specified module could not be found. They are: Plugin_PadSimple.dll, Plugin_nJoy_SDL.dll, Plugin_VideoDX9.dll. What could be the problem here?

As for that MusicMod where can I get this? I could use a walkthough for that on how to add it to the dolphin folder, what programs I need to use for it and everything else. I might go to that thread I mentioned once I clear up my present problem.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #11 ·
Wow! thank you so much! That's exactly what I needed! It works 5 times better now! Though I have a few glitches in the sound (like sound looping) and graphics too (at times). The frame rate makes well up for it! Oh and the music seems to fade away after 30 seconds now. If there's any thing else I could try to make it a bit more stable then please tell me.
 
1 - 4 of 4 Posts
Top