Next Generation Emulation banner
1 - 15 of 15 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Yeah, I know there are a trillion FF9 trouble threads. And yes, I did serach, I didn't find any help.

I have two problems.

First, my sound shutters (you know, scratchs, skips) when I go from one area to another. For example, when I finish a battle, the victory fanfare shutters. It also shutters for a few seconds when I go from one section of a town/location/etc. to another.

My sound settings are here: http://www24.brinkster.com/phaseeccone/Settings1.jpg

Second problem, the FMV is somewhat choppy.

My video settings are here: http://www24.brinkster.com/phaseeccone/Settings2.jpg

Any help? Thanks.
 

·
Premium Member
Joined
·
8,592 Posts
Hehe.. I can't get to your video and sound settings.. It just shows an error message.. Use the paste settings option in the gpu pluggin.. Then paste your settings here..

Iso? Hmm.. It's an image of the cd on your harddrive that can be run with the "run iso" option in epsxe.. Everything runs faster from an iso since your harddrive can spin faster and read data faster than your cd rom drives.. Make sure you have recently defragged your hd. Isos of psx games can be anywhere between 200 to 700 megs.. Make sure you got room.. There are several programs that are able to make iso's of cds.. I personally use cdrwin from www.goldenhawk.com
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
Freaking Brinkster, I forgot they don't allow remote linking.

Ok then...

Plugin: Pete's D3D Driver 1.1.55
Author: Pete Bernert
GFX card: NVIDIA GeForce2 MX/MX 400

Resolution/Color:
- 640x480 Fullscreen - [16 Bit]

Textures:
- R8G8A8A8
- Filtering: 6
- Caching: 2

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: on
- Dithering: off
- Full vram: off
- Game fixes: off [00000000]
 

·
Registered
Joined
·
795 Posts
same problem

I am having the same problem as Indefatigable: the sound is stuttering. I made an ISO, and ran that, but it was just the same. My system specs are as follows:

Plugin: Pete's D3D Driver1.49
GFX card: SiS 620

Resolution/Color:
800x600 32 bit

Textures
-don't care
-Filtering: standard w/o sprites
-Caching: Dynamic

Framerate:
-FPS limit: off
-Frame skipping: off
-FPS limit: auto-detect

Compatibility:
-Offscreen drawing: 2
-Framebuffer texture: black
-Alpha multipass: on
-Mask bit: on
-Advanced blending: none

Misc:
-scanlines: off
-unfiltered FB: on
-Dithering: on
-Full vram: off
-Game fixes: off

Please see what you can do.
 

·
Registered
Joined
·
12,014 Posts
password0k: Since your problem involves the sound, the problem probably comes from a problem in your SPU. Do you have Enable SPU IRQ hack on in the main Config Sound menu? If so, turn that off. If you're still having a problem, post what your SPU's settings are.

> Game fixes: off

BTW, why do you not have the FF9 fix turned on?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #14 ·
Hi everyone. I the problem fixed now. I found out all I had to do was change the sound buffer size in the Etheral SPU from 8 to 16. Just saying that just in case someone else is still having the same problem. If there's a better setting than 16, let me know.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top