Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
186 Posts
Discussion Starter · #1 ·
I just formatted not too long ago, and upon trying out VGS again, I noticed I was indeed able to press escape in the game! I am using the 1.00.70 driver (latest one) with my overclocked Voodoo 3 2000 @158Mhz.

To be more specific, I initially attempted to start the Final Fantasy IX patched VGS (Note: There are no VGS registry entries at this point and Nero 5.5.1.8 had been installed) and received a BSOD which lead to a system crash and reboot. Then I tried starting up VGS 1.4. Everything was fine (including NO BSOD and NO ESC error). Trying FFIX VGS produced the same result.

Maybe someone else can verify this? I'm not too certain if the BSOD and ESC errors were caused by 3dfx drivers, Nero or both. So either this is the solution, or just a lucky format.
 

·
Registered
Joined
·
186 Posts
Discussion Starter · #3 ·
Well this is a fairly common problem associated with 3dfx cards using drivers 1.07 and has been discussed many times over. Apparantly version 1.04 or earlier don't have this problem if I remember correctly. Nero also seems to trigger errors, however the drivers are more likely I believe. Some people say that clearing out your Connectix registry entries and reinstalling VGS helps, but it didn't work for me. Some say reinstalling Nero after uninstalling and cleaning Nero reg entries help, but again not for me. A fix that someone suggeested that others seemed to confirm is to lower the AGP settings in the DirectX setup (dxdiag.exe). I have not tried this solution. My setup seemed to have solved the problem as I am now able to start and escape from VGS without BSODs or lockups, BUT only for the a short time. After a fairly short gaming session, VGS locks up as usual when pressing esc. Also, starting up other versions of VGS sets loose the BSOD. This didn't happen at one time, but now it does. Just lucky the first time I guess. Sorry to get everyone's hopes up.
 

·
Registered
Joined
·
186 Posts
Discussion Starter · #5 ·
Like I said its benn discussed quite extensively before. Your options: Lower the AGP setting in dxdiag.exe, use 1.04 drivers or don't hit escape. You can try alt-tab but since it resumes into the pause state, it should still lock up.

Personally, I just use the in game pause mode or exit with alt-f4.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top