Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
186 Posts
Discussion Starter #1
I just formatted not too long ago, and upon trying out VGS again, I noticed I was indeed able to press escape in the game! I am using the 1.00.70 driver (latest one) with my overclocked Voodoo 3 2000 @158Mhz.

To be more specific, I initially attempted to start the Final Fantasy IX patched VGS (Note: There are no VGS registry entries at this point and Nero 5.5.1.8 had been installed) and received a BSOD which lead to a system crash and reboot. Then I tried starting up VGS 1.4. Everything was fine (including NO BSOD and NO ESC error). Trying FFIX VGS produced the same result.

Maybe someone else can verify this? I'm not too certain if the BSOD and ESC errors were caused by 3dfx drivers, Nero or both. So either this is the solution, or just a lucky format.
 

·
Heh...
Joined
·
1,905 Posts
Originally posted by Neo_ZX
I just formatted not too long ago, and upon trying out VGS again, I noticed I was indeed able to press escape in the game! I am using the 1.00.70 driver (latest one) with my overclocked Voodoo 3 2000 @158Mhz.

To be more specific, I initially attempted to start the Final Fantasy IX patched VGS (Note: There are no VGS registry entries at this point and Nero 5.5.1.8 had been installed) and received a BSOD which lead to a system crash and reboot. Then I tried starting up VGS 1.4. Everything was fine (including NO BSOD and NO ESC error). Trying FFIX VGS produced the same result.

Maybe someone else can verify this? I'm not too certain if the BSOD and ESC errors were caused by 3dfx drivers, Nero or both. So either this is the solution, or just a lucky format.
Man, I thought I was the only one getting this error! I have a Voodoo 3 2000 also, and I aslo have the Nero program.

Everytime I start VGS, it freezes up on me and I can't exit, and then after a while, I get the BSOD. It was working fine like two weeks ago, but now it's acting up, and I haven't either updated the drivers for my Voodoo card because it's already updated and I haven't updated to a higher version of Nero. I'm currently using 5.0.1.6 of Nero.... Any ideas of what the problem could be? I cleaned out my registry and I deleted "suspected" programs that I think could be the cause of the problem. I think(?) the problem started when I tried to use Daemon tools to run my isos with VGS but that's just an hypothesis. Any help would be appreciated.....

Oh yeah, I also have uninstalled and installed VGS over and over again but that hasn't worked.
 

·
Registered
Joined
·
186 Posts
Discussion Starter #3
Well this is a fairly common problem associated with 3dfx cards using drivers 1.07 and has been discussed many times over. Apparantly version 1.04 or earlier don't have this problem if I remember correctly. Nero also seems to trigger errors, however the drivers are more likely I believe. Some people say that clearing out your Connectix registry entries and reinstalling VGS helps, but it didn't work for me. Some say reinstalling Nero after uninstalling and cleaning Nero reg entries help, but again not for me. A fix that someone suggeested that others seemed to confirm is to lower the AGP settings in the DirectX setup (dxdiag.exe). I have not tried this solution. My setup seemed to have solved the problem as I am now able to start and escape from VGS without BSODs or lockups, BUT only for the a short time. After a fairly short gaming session, VGS locks up as usual when pressing esc. Also, starting up other versions of VGS sets loose the BSOD. This didn't happen at one time, but now it does. Just lucky the first time I guess. Sorry to get everyone's hopes up.
 

·
Registered
Joined
·
1 Posts
3dfx 3 2000

i have a 3dfx card too and i get the same thiong when i press escape, but i dont have nero 5.5.1.8. so i dont know what could be causeing the error but if anyone finds out could u tell me what to do to get it to stop.
 

·
Registered
Joined
·
186 Posts
Discussion Starter #5
Like I said its benn discussed quite extensively before. Your options: Lower the AGP setting in dxdiag.exe, use 1.04 drivers or don't hit escape. You can try alt-tab but since it resumes into the pause state, it should still lock up.

Personally, I just use the in game pause mode or exit with alt-f4.
 

·
Heh...
Joined
·
1,905 Posts
Well, my problem as I stated before was that I couldn't get VGS to work because it froze up on me right after I barely started the program. I didn't even get to the "Insert Game CD" screen! It just froze up on me and I got the BSOD and had to restart my comp.

Well, I deleted Nero and I finally got to the "Insert Game CD" screen and I got the program to work but I couldn't exit VGS normally because it froze on me, just like someone stated. I guess I'll just exit through alt-tab and just close the program alt-ctrl-delete way.......... It's no big deal really. ;)

What I find really weird is it was just working fine a few weeks ago. What could have caused this to stop working because of Nero? It had to be some program I installed that messed the whole thing up.
 
1 - 6 of 6 Posts
Top