Next Generation Emulation banner
1 - 1 of 1 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I can't get a second controller to work with ePSXe. I have a "Super Dual Box Advance" USB converter with two PS2 controllers and I've tried using both versions 1.6 and 1.7. When using 1.7, Pad 2 under the configuration dropdown was grey and there didn't seem to be anything I could do about it, so I set both ports to the same configuration. That didn't work.

After that, I decided to download 1.6, as I had seen some screenshots of that and Pad 2 wasn't greyed out. So I downloaded it, configured both pads, and it still didn't work. I've switched controllers around in the converter, and whatever controller is in slot one will work, so it isn't an issue with the controllers. I even have two converters and I've tried both of those; same problem with either one so it can't be the converter. I'm at a loss and I'm tired of looking for what to do on Google. Has anyone else had this problem and is there any way to fix it?
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top