Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
I can't get 1080 snowboarding to run on a 1.7 ghz system! On the site it says it should work perfectly...
 

·
Nintendo Zealot
Joined
·
1,425 Posts
It plays REAL slow in the latest official version....
Solution ? use an older version of pj64
 

·
No preservatives™
Joined
·
965 Posts
1080 runs perfectly in v1.2. It was broken in 1.3 (severe slowness). In 1.4beta1, the speed issue has been addressed, but there are now graphic problems. Be patient, things may be perfect again for the official 1.4.:)
 

·
Registered
Joined
·
26 Posts
yeah man..i just downlaoded the 1080 game tonight.. and its running really slow.. and the sound is crap.. but i am waiting for the 1.4 to come out and maybe it will run alot better.. it pissed me off when they said that it ran perfectly on the website i downloaded it from.. but where can i find the version 1.2.. just until the 1.4 comes out.. i hope it soon..
 

·
No preservatives™
Joined
·
965 Posts
Originally posted by zer0hal0
yeah man..i just downlaoded the 1080 game tonight.. and its running really slow.. and the sound is crap.. but i am waiting for the 1.4 to come out and maybe it will run alot better.. it pissed me off when they said that it ran perfectly on the website i downloaded it from.. but where can i find the version 1.2.. just until the 1.4 comes out.. i hope it soon..
I have a copy of 1.2 sitting around. Give me your e-mail address and I will send it to you.:)
 
1 - 8 of 8 Posts
Top