Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
275 Posts
Discussion Starter · #1 ·
Don´t know if it´s already known to the devs ;)
Grandia just crashed with the following error:
OPCODE 1F UNK (PC 00100224) (2888294,176)

My system is
AMD Athlon XP 2000+
1024 MB Kingston/Apacer RAM CL 2.5 @ 2x133 Mhz
Radeon 9600 Pro Encore 128 MB
SBLive
Windows 2000

Using Pete´s D3D Driver 1.75
P.E.Op.S. DSound Audio Driver 1.9
Bios used: scph1001
 

·
Premium Member
Joined
·
3,093 Posts
That use to happen when using a bad dump of the game, a cd plugin wich is not totally compatible, or many less times, a gpu plugin not fully compatible with the game. If you are playing from an ISO, try remaking it. If playing from cd, wich cd plugin are you using? Try PEOPS. Also, try PEOPS gpu plugin. To discard a sound problem, you could try the nosound plugin. Knowing where is the problem will surely help to solve it. Posting your plugin configs would, also. BTW, with that gpu card i think pete's opengl2 would be a much better choice.
 

·
Registered
Joined
·
275 Posts
Discussion Starter · #3 ·
Thx for answering so fast ;)

I don´t think thats an problem with the iso because I had now several
crashes but never at the same place. As for sound problems, I honestly have
none except for fmv´s there is the sound little to often pitching.
I use Petes D3D because ATI is faster at D3D than OGL (with the OGL2
GPU I have much sound problems with Grandia no matter what sound plugin
I use).

I mainly posted this error because I thought perhaps this message number
will be of many use ;) not complaining because I only had 3 or 4 crashes
within 80hours playtime.
I think the crashes are the result of turning off frame limitations in GPU
(I like leveling with 300 FPS much more ;))

My Start-up Config:
Petes D3D GPU:
[email protected]
Texture Quality Max
Texture Filtering 6:Extended + smoothed Sprites
Hi-Res textures 2:Stretched
Show FPS ... enabled,
Use FPS, Use Frame skipping, Auto-detect (in-game i sometimes disable
FPS limit like mentioned above, crashes happened when limit was disabled,
no idea if it´s just coincidence ;))
Off-Screen drawing: 2
Advanced Blending: 2
Framebuffer textures: 0
Framebuffer access: 3
Alpha Mulipass enabled

P.E.Op.S DSound Audio Driver 1.9
Mode: 2 (used before 1 but 2 works better for me, crashes came with both
settings)
Volume: 3
Reverb: 2
Interpolation: 3
Enable XA playing/Change XA speed

Global Sound:
Enable Sound, Enable CDDA, Enable XA sound

No other 3rd party plug-ins used

Like I said, I think that it a problem with Grandia running without
FPS limit because with my other games I never had any problems
like that.
 

·
Premium Member
Joined
·
6,341 Posts
It doesn't matter if ATi cards are faster with D3D than OGL, they're generally more than fast enough to run Pete's OpenGL plugin, which is better than his D3D plugins. You should turn off frame skipping, there's no reason to have it turned on with a system like yours and all it will do is cause problems. In Pete's GPU plugins there's a button in the lower right corner that says "Copy settings to clipboard"; click that then paste that into a new post.
 

·
Registered
Joined
·
275 Posts
Discussion Starter · #5 ·
Ups, didn´t saw this button (and on´t see it now because my monitor just died X()
Usally I use OpenGL2 plugin but FMVs and sound worked better in Grandia for me using
D3D.
The frameskipping I have turned on because I have a lot of background tasks running
on my computer (DHCP/DNS/HTTP/FTP/Teamspeak server and so on ;))
 

·
Premium Member
Joined
·
3,093 Posts
Traxxx said:
Usally I use OpenGL2 plugin but FMVs and sound worked better in Grandia for me using D3D.
Using OGL2 on my 9500 everything looks and sounds fine, including FMVs. Depends on the configs. This are my gpu ones for FFIX:
Plugin: Pete's OpenGL2 Driver 2.5
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9500 x86/SSE2

Resolution/Color:
- 1280x960 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 6
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 50

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 1/1
- GF4/XP crash fix: off
- Game fixes: off [00000000]

Also, try eternal spu plugin, using directsound, spuasync - smooth, and a buffer of around 40, wich you should raise if the sound cracks, or lower if it lags.

Traxxx said:
The frameskipping I have turned on because I have a lot of background tasks running
on my computer (DHCP/DNS/HTTP/FTP/Teamspeak server and so on ;))
So do i and i get almost always a perfect framerate (excepting with some of the most complicated effects).
 

·
Registered
Joined
·
275 Posts
Discussion Starter · #7 ·
At the moment I cannot use OpenGL2 as my monitor is damaged and I have to use
TV as monitor, OpenGL2 plugin is not configurable for multi monitor.
BTW you have SSE2 which helps a little I only have SSE.
Just tried the Eternal sound plugin again, the difference is only that fmvs no are little
laggy and sometimes the sound cracks where the P.E.Ops plugin simply shiftet the
pitch ^^ As for ingame both plugins work without problems for me.

As for framerate there was only one scene where it dropped, when the cam
shows on disc 2 near end the village from high above (I think it was Zil Padon).
 

·
Premium Member
Joined
·
26,303 Posts
>BTW you have SSE2 which helps a little I only have SSE.

Makes no difference. He has a lower processor rating. The AthlonXP's are rated to an equivalent P4, normaly quite conservitivly.
OpenGL2 doesn't need multi monitor support: if you are using your TV as your primary display, there should be no issue.
 

·
Registered
Joined
·
275 Posts
Discussion Starter · #9 · (Edited)
SSE2 + more 2nd level cache normally is noticeable ;) Sure clock rate is
another factor too, but not always the most important (this is why
Intel needs higher rates, they need more cycles per instruction as AMD).
And I didn´t find the clock rate posted here so I just guessed that he has
a comparable CPU.
[edit]
Just found it in his profile ^^
But as he has a faster FSB + faster RAM I don´t think there is so much
difference ;)
[/edit]

OpenGL2 doesn't need multi monitor support: if you are using your TV as your primary display, there should be no issue.
For me OpenGL2 plug-in crashed always having only the TV connected. Perhaps a
driver issue but it didn´t worked. But now I´ve got my new monitor so problem is
solved ^^
 

·
Premium Member
Joined
·
3,093 Posts
Traxxx said:
SSE2 + more 2nd level cache normally is noticeable ;) Sure clock rate is
another factor too, but not always the most important (this is why
Intel needs higher rates, they need more cycles per instruction as AMD).
Longer pipelines and weaker FPU will, in fact, show mine as a weaker cpu than yours.
Traxxx said:
And I didn´t find the clock rate posted here so I just guessed that he has
a comparable CPU.
[edit]
Just found it in his profile ^^
But as he has a faster FSB + faster RAM I don´t think there is so much
difference ;)
[/edit]
My system spec chart is right below my sig image ._.

Traxxx said:
For me OpenGL2 plug-in crashed always having only the TV connected. Perhaps a
driver issue but it didn´t worked. But now I´ve got my new monitor so problem is
solved ^^
Glad to hear it's working now :) .
 
1 - 11 of 11 Posts
Top