Next Generation Emulation banner
21 - 36 of 36 Posts

·
Banned
Joined
·
23,263 Posts
Discussion Starter · #22 ·
might be a buffer issue?. do you have onboard sound, or an addin card?
 

·
Banned
Joined
·
23,263 Posts
Discussion Starter · #24 ·
do you have frame limiter on?
 

·
Banned
Joined
·
23,263 Posts
Discussion Starter · #26 ·
wierd, guess i'll just have to trash my psx cupboard then
 

·
Premium Member
Joined
·
377 Posts
In epsxe 1.7.0 when you are using the internal spu plugin, gpu plugin framelimit MUST be disabled, if it is enabled, then 2 framelimit will be enabled, 1 for the spu plugin and other for the gpu plugin, so you will get bad sound.

Regards,
Carlos.
 

·
Premium Member
Joined
·
6,283 Posts
In epsxe 1.7.0 when you are using the internal spu plugin, gpu plugin framelimit MUST be disabled, if it is enabled, then 2 framelimit will be enabled, 1 for the spu plugin and other for the gpu plugin, so you will get bad sound.

Regards,
Carlos.
In that case, how do you disable fram limiting, when you want to skip long stuff ? (or just when you're bold enough to think you can play @ 1000 fps :p)
 

·
Registered
Joined
·
1,117 Posts
I don't know if i got it wrong but looks like you guys are trying to make the emulator easier to use, In my honest opinion the internal FL will cause more problems than what it fixes, i don't know if theres another reason behind the internal FL but many users may use framelimit from plugin and they will get bad sound. I played the other day like 4 hours of FF:T and i disable framelimit as soon as the game began, i got high pitch notes from time to time.
 

·
Site Owner
Joined
·
14,909 Posts
Another FF9 Boss Bug.

I already told you guys about the Gizmaluke silence bug.

Another boss has now produced a similer bug.

When you are going to Treno Via the Gargent Roo ( Youll end up in Pinnacle Rocks)
The Gargent stops at a boss first. This boss used a ground type move, and the game slowed to a crawl with heavy distortion again.

Im thinking this slowdown only applies to bosses moves now.....
 

·
Premium Member
Joined
·
6,283 Posts
Another FF9 Boss Bug.

I already told you guys about the Gizmaluke silence bug.

Another boss has now produced a similer bug.

When you are going to Treno Via the Gargent Roo ( Youll end up in Pinnacle Rocks)
The Gargent stops at a boss first. This boss used a ground type move, and the game slowed to a crawl with heavy distortion again.

Im thinking this slowdown only applies to bosses moves now.....
Did you try different gfx options ? Could be a simple gfx slowdown :p
 

·
Site Owner
Joined
·
14,909 Posts
Tried them ;) My same graphics setup runs without slowdown on 1.6.

Maybe the boss was really ticked and decided to screw up my game :p
 

·
God of Douchebagness™
Joined
·
9,826 Posts
why would it only affect boss enemies though? sure some of them use some graphically flashy moves but there are tons of regular enemies that do the same, i just dont understand why it would be limited to boss enemies. now ive yet to reach that point phil brought up in his last post but whats strange is that i didnt notice any slowdown or lag with that first fight phil mentioned. ill try and get to this new part and see what happens but so far this isnt affecting me. and although i wasnt doing this at first, i am now using the plugin setup that galtor said to use earlier and it still shows the same behavior.
 

·
Premium Member
Joined
·
377 Posts
In that case, how do you disable fram limiting, when you want to skip long stuff ? (or just when you're bold enough to think you can play @ 1000 fps :p)
In 1.7.0 it will be controlled with F4 key. By default the game always starts with framelimit enabled, and you can enable/disable it with F4 key.

Regards,
Carlos.
 

·
Banned
Joined
·
23,263 Posts
Discussion Starter · #36 ·
Pete is working on new plugins which work with the new limiting feature.
 
21 - 36 of 36 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top