Next Generation Emulation banner

1 - 20 of 36 Posts

·
Banned
Joined
·
23,263 Posts
Discussion Starter #1
This Will be a compiled list of known bugs in 1.6, and whether they are fixed in 1.7.

Known Fixed in 1.7
Final Fantasy 8 and 9 Rumble
Final Fantasy 9 no longer freezes
Chrono Cross no longer freezes when beginning a new game.
Save States less likely to override Memcards

(...Will add more as i remember them...)
 

·
Registered
Joined
·
1,117 Posts
Vigilante 8: SPEC Opcode 01 crashes are gone and it runs smooth, in 1.6.0 it runs skippy, but 2 new problems appeared, high pitch sound at the end of a match and graphic problems on the scenary.

testing more games...
 

·
Site Owner
Joined
·
14,909 Posts
Well for starters 1.7 no longer freezes on the first disc on the ship. i will copy my memcards then run some savestate tests.

Problems. During Chocobo Hot and Cold, the digging sound is replaced with a slight buzzing noise....dont know if this is a plugin or emu problem, will test.
 

·
Site Owner
Joined
·
14,909 Posts
hmm....i wonder what could fix it. i mean i can live with it imo, its not that distracting
 

·
Registered
Joined
·
300 Posts
Well tried one earlier today. Brigandine - Legend of Forsena. Now playable in 1.7 beta 237k. Before the start screen disappeared really fast, it was impossible to load a new game. If starting a new game, it was impossible to choose the country. Now it works perfectly.

Will try more once I get my pc back to operational status
 

·
God of Douchebagness™
Joined
·
9,826 Posts
im getting buzzing in the FF games as well, ive yet to try out chrono cross so im am not sure if it is happening in that game or not. i tried some different settings for the spu plugin im using but so far its not doing anything.
 

·
Banned
Joined
·
23,263 Posts
Discussion Starter #8
its likely in the default spu plugin, does it still occur in EternalSPU?
 

·
Site Owner
Joined
·
14,909 Posts
Yeah it does. whenever i hit the button to dig, the noise occurs.
 

·
Banned
Joined
·
23,263 Posts
Discussion Starter #10 (Edited)
theres a small audible buzz in FF7 on the built in plugin, that isn't there on EternalSPU.
(edit, Which is caused by a change in the audio state data, will require that the audio is reinitialised by saving and loading from memcard,)
 

·
God of Douchebagness™
Joined
·
9,826 Posts
i always use eternal so it seems to be in that in addition to the default.
 

·
Site Owner
Joined
·
14,909 Posts
same here. Eternal has the smoothest sound (though i might disable it for some superfast leveling. 7 levels in 3 minutes is addicting)
 

·
Banned
Joined
·
23,263 Posts
Discussion Starter #13
Yes, both have the buzz if loading from a state, but eternalspu has smoother sound when running without limits.
 

·
Banned
Joined
·
23,263 Posts
Discussion Starter #14
i managed to correct the buzzing.
 

·
Site Owner
Joined
·
14,909 Posts
Unfortantly a new FF9 Bug....

During the Battle with Master Gizmaluke in Gizmaluke's Grotto, the game slows to a crawl whenever gizmaluke casts *Silence* on Vivi. after the effect animation finishes, the game goes back to normal speed.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
thats on the 1st disc right, not too far into the game? ill see if i can get to that point tomorrow or find a save game close to that part and see what happens myself.
 

·
Site Owner
Joined
·
14,909 Posts
yep. actually its at the end of the 1st disc. i would email a savestate but i dint make one XD.
 

·
Premium Member
Joined
·
105 Posts
Hi all :)

To do betatesting use always internal cdr + internal spu + peops soft gpu (this combinatios gives you maximum compatibility). Then, if you have problems, you can try with another plugins.

Hurry up, final release it's very very close :p.
 

·
Banned
Joined
·
23,263 Posts
Discussion Starter #20
Hi all :)

To do betatesting use always internal cdr + internal spu + peops soft gpu (this combinatios gives you maximum compatibility). Then, if you have problems, you can try with another plugins.

Hurry up, final release it's very very close :p.
Indeed, i managed to correct the audio buzzing with both eternal spu and the epsxe audio plugin, it just required loading from memcard. its most likely a result of the many changes to the save states to get them all working properly.
 
1 - 20 of 36 Posts
Top