Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
okay i just formated my hard drive and had to re-load cvgs 1.3. than i applied the 1.4 patch and that worked fined and but when i tried to applied 1.41 updater a dialog box opened up and it as me for a password.....i know this never happened last time a installed it...anybody know whatsup with that??? it is possible that it has expired?

:eyes:
 

·
playing FGO
Joined
·
10,133 Posts
i dunno man, could be. Just in case, you can try downloading the updater againhere.
 
1 - 2 of 2 Posts
Top