Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Vista 32
AMD 9500
HD 2400 XT
4GB corsair
DX10

Fresh download 0.9.6.
UAC and DEP disabled
Running as admin

Gsdx 1075(msvc 15.00, SSE2) 0.1.15

I've tried loading a few different iso's through P.E.Op.S. I've also tried directly loading through Linuz Iso.

At first DEP was shutting it down as soon as I'd press run CD/DVD. Once that was disabled the crashes continued giving me a APPCRASH description error.

Problem signature:
Problem Event Name: APPCRASH
Application Name: pcsx2 0.9.6.exe
Application Version: 0.0.0.0
Application Timestamp: 49a77286
Fault Module Name: StackHash_45f9
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 00000000
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 45f9
Additional Information 2: c13dab8c7de2e89b653ac91f185f0e4b
Additional Information 3: 30cc
Additional Information 4: d7706c995db8a46d66bad7faacad6f1d


Any help or thoughts would be greatly appreciated.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top