Next Generation Emulation banner

1 - 17 of 17 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I just extracted both versions of 0.8 and ran them (very nice image btw) in succession. Here's what happened:

Regardless of any configuration I tried with the SSE build, it would show the game window, then ALL the windows would immediately disappear, and the program just suddenly disappeared.

The Non-SSE build just plainly gave me an exception error.

Any help with this? It's right after I click Run CD. Nothing shows up in the console.
 

·
Registered
Joined
·
6 Posts
The same happen with me. Just when I click on Execute->Run or Run CD the Windows open a message error.
And in the end of Output window appear this:
...
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
 

·
Registered
Joined
·
325 Posts
I got the same error. Try to use Gssoft as with Gsdx9 there is a problem (or use Gsdx9 0.5:D ). Oh, and i you already ran a game with gsdx9 and the emulator closed, press Ctrl+alt+delete and press End Task at pcsx2 as it is still running (don`t know why).
 

·
Registered
Joined
·
56 Posts
Well i have the same error and i cant figure out what's wrong!
the version of GSDX supplied with release is not selectable in the
configuration of PCSX2 ?
Do i have to get somwhere the correct version ?
 

·
PCSX2 Coder
Joined
·
10,122 Posts
there shouldnt be a problem with the normal PCSX2 release.

the SSE release is actually for SSE2, so if you dont have a P4 with SSE2 or an Athlon 64, dont even bother trying it.
 

·
Registered
Joined
·
3 Posts
I have a Pentium4 but this aplication freeze when I EXECUTE the game with GSdx9. So when use the GSsoft 0.9 the game will started but my fps is jumping 10-2, 10-2, 10-2, 10-2 what is it ??? Before 1 minite of starting PCSX freeze and fps goes down to 0.15,0.13,0.11 and totaly stooped and Windows say NO REPLY :( My cfg is >>> P4 3.0 Ghz, 512 DDR400, 80GB SATA, GFX5950ultra, ABIT IC7-G, WinXP professional. I try *.bin image Dynasty Warriors 2.
 

·
Registered
Joined
·
780 Posts
I am also having difficulty running games. Everytime I try to run a game, the emulator closes completely and my comp freezes completely, forcing a reset. I can run the bios but thats it.

EDIT: For everyone having trouble running a game, this is how i got it working.
First, make an iso of the game your playing, then set the cdvd plugin to the iso one that came with the emulator. Make sure you enter its config and select the iso you want to run. Then click execute and it should work.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #8 ·
Changing the graphics plugin did nothing, I get the exact same results... Even when changing around all the plugins and stuff.

EDIT: Oh yeah, and the bios behaves the same.
 

·
Registered
Joined
·
325 Posts
Well, as for if your bios is good, I think it`s okay (althought it should have 4.0 MB -4.096 MB- instead, but I think it`s okay). As for where you find the bios, that`s illegal to ask, so don`t even bother asking.
 

·
Registered
Joined
·
325 Posts
Try to wait a little longer, I`m sure it will work (say 15 minutes is enought as some games load a bit slower, and you might think it doesn`t do anything). But if you get a Windows error then there`s no point in waiting.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #13 ·
My window just simply disappeared. With an exception error. I don't think I want to wait for it to jump out of the screen and scream at me :)
 

·
Registered
Joined
·
325 Posts
Well, next time it happens press ctrl+alt+del and look if pcsx2 is still running. I got the same thing when I tried to run a game with Run CD (haven`t tried it with 0.81 yet). After switching it to Gssoft it worked ok. But you said it didn`t worked with Gssoft so I don`t know why it happens.
 
1 - 17 of 17 Posts
Top